Browse by Tags - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • InfoPath 2013 Browser Form slow response

    Good Morning, I have created an InfoPath 2013 Browser form on SharePoint 2013. I then added in a Data Connection to a 4MB XML to retrieve additional data and the form now takes just over a minute to open. The data connection is set up as an XML file and "Automatically retrieve data when form is...
    Posted to Browser Forms (Forum) by AdB_QN on 10-13-2014
  • Enumerating Rows in a repeating table in a Browser Form

    Hi Folks, I am trying to get the first column of a repeating table to enumerate the row number (1, 2, 3...) in a web enabled form. I have no problem in filler. I just use "position()" in an unbound calculated value field in column 1 of the repeating table. When rendered in the browser, each...
    Posted to Browser Forms (Forum) by Kelliganp on 09-09-2014
  • Error when trying to write to a local drive using System.IO.StreamWriter

    I currently have a Web Browser form published that in preview, I can use C# to create a .txt file of items in a repeating table and save to a mapped drive. Once published through Central Administration /Fully Trusted, I receive an error message when clicking the button that kicks off the code to access...
    Posted to Browser Forms (Forum) by Silver04 on 02-25-2014
  • ArgumentException, Exception Message: Item has already been added.

    I have at form that pulls data from a SQL DB that works fine as an application-based form, but I cannot get it to pull the data as a Web form (published directly or via CA). I created the UDCX file locally and our server guys copied it up centrally using CA, but the form errors out and never displays...
    Posted to Browser Forms (Forum) by dapklp on 01-23-2014
  • Using concat-substring function to replace space in URL control

    I'm having an issue already discussed in numerous posts, but am having a strange result when implementing the often suggested solution and am hoping someone can tell me what I'm doing wrong. I'm trying to link to a document on our shared drive from within an InfoPath browser form. The link...
    Posted to SharePoint Integration (Forum) by jacinta on 01-21-2014
  • Append response page URL to a form link

    Hi, I am constructing a form that reads a SharePoint list of data containing existing deployed content type forms and their form titles. My intent is to use the data to create a SharePoint web part listing available forms for users, with the ability to click a link that opens each form in the browser...
    Posted to Browser Forms (Forum) by TomRenfro on 11-19-2013
  • Mailto Link problem

    Hello My question si between InfoPath and Internet Explorer, though I don't know where I can ask it... It is an InfoPath problem since I have to use a mailto link in InfoPath browser forms, and I don't have any solution to do that. I know there is a problem with mailto links with Internet Explorer...
    Posted to Browser Forms (Forum) by Emmanuel01 on 10-23-2013
  • Giving Web Form Users Error/Warning Messages

    I have 30+ error/warning messages I need to provide to my Web form users, but can't seem to get around the heavily nested tables/formatted text error. It doesn't seem to matter where I put my sections containing these messages (14 of which have buttons to reset certain fields), this nested error...
    Posted to Browser Forms (Forum) by dapklp on 08-20-2013
  • Infopath 2010 using web service from Sharepoint 2010 critical error

    I have recently been tasked with upgrading an Infopath 2007 from Sharepoint 2007 to 2010. I have found the original template and upgraded it to 2010, upgraded the web service to VS 2010 and tested everything using Filler. Everything works great. But, when I upload it to SP 2010, (fully trusted form using...
    Posted to SharePoint Integration (Forum) by Sherryj on 07-29-2013
  • Writer.WriteElmentString not populating values

    Hello, I have a multiple-selection box, which when a user selects a value will add an additional row to a repeating table. This part works like a charm, but I'm facing two problems after the fact. Within my code, I have used the following on a object_Changed event: writer.WriteElementString("field1"...
    Posted to Browser Forms (Forum) by mittulm on 05-13-2013
Page 1 of 14 (135 items) 1 2 3 4 5 Next > ... Last ยป
Copyright © 2003-2014 Qdabra Software. All rights reserved.
View our Terms of Use.