Browse by Tags - InfoPath Dev
in

InfoPath Dev

Office365 Alert - Sandbox has been deprecated in SharePoint Online.
Read more here.

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • InfoPath won't connect to SharePoint Online

    Problem: I've been creating some general list / libraries in SP Online Enterprise and customizing / creating a few forms. I've been querying different lists for data and such as well. Monday was a normal day doing these tasks. Tuesday I start getting sign-in requests and it fails. Sign-in Prompt...
    Posted to SharePoint Integration (Forum) by showdwar on 03-02-2016
  • Intermittent error when submitting Infopath from to SharePoint List

    Hello, Could you please urgently help me, I am struggling with the form I have recently created for number of ursers. Sometimes they can submit the form with no problems, sometimes they can not and they get intermittent error such as the ones below. I have done everything I can: deleted InfoPath Caches...
    Posted to General (Forum) by gattadem on 10-20-2015
  • InfoPath cannot open the following view Error

    I'm really hoping someone can help me. I've created a form that is now giving me this error only when I try and preview my initial view: Infopath cannot open a new form. The form Template is not valid InfoPath cannot open the following view: View 1 The following view file is not valid: view1...
    Posted to Views (Forum) by tplee on 10-29-2014
  • Question about filtering SQL data

    Hi there After spending a whole day with trying to make a SQL connection to work, I'm almost giving up. I'm using InfoPath 2010, Browser-enabled Form (deployed to Sharepoin 2010) I previously created a SQL receive data connection to a table, lets call it PhoneNumbers. The table has the following...
    Posted to SQL Database Integration (Forum) by kenger on 10-08-2014
  • QDABRA FILE DROP

    Hi I currently purchased the QDabra File Drop active X control but having issues installing it I ran the batch file and it was all good but I cannot find the location for the ICT file as it does not exist I run windows 8 Pro and InfoPath 2013, has anyone else had this issue?
    Posted to Qdabra Tools (Forum) by Joedy on 07-08-2014
  • xPaths With Double Forward Slashes Can Prevent Browser Publishing

    If you use InfoPath long enough, you will eventually run into a browser publishing error message something like this: " The form template has been published to the server but it can only be opened in InfoPath Filler ." Often the message will tell you to examine Design Checker and resolve any...
    Posted to Jennifer Lindsay (Weblog) by JenniferLindsay on 07-02-2014
  • Attachment Field on a List form

    Hi, I am having a strange problem with attachments field on a list InfoPath form. The attachments get uploaded successfully but not able to access/open any attachment uploaded by someone else, on the form. The error says "The file is corrupt or invalid". It is happening for all the file formats...
    Posted to Controls (Forum) by Monika on 06-25-2013
  • QueryDB error with query builder

    I am trying to use the QueryDB web service with the query builder. I was able to use this on the default server and database. I would like to use the web service on a different sql server and database. I have added the following custom server and CMFCU database to the web.config: <servers> <server...
    Posted to Qdabra Tools (Forum) by cm1818 on 02-02-2012
  • Unsupported Expression stops publishing of form

    Hello I have an InfoPath form, that I have designed to be browser compatible, and therefore must contain no code. However, I now have an expression that InfoPath claims is "unsupported", yet works perfectly well in the preview mode. Some background: Section 10 RevisionHistory (repeating table...
    Posted to Browser Forms (Forum) by Robert Baker on 07-20-2010
  • Error when submit edited Form via Code.

    Hello Everybody. Normally i only read newsgroup-threads for solving my problems but in this case i did't find anything similar to my problem. I have an Infopath-Form which submits itself via custom code to a document-library on a MOSS. In the library i click on new and fill out the form and submit...
    Posted to Code (Forum) by Sevenduster on 10-26-2009
Page 1 of 2 (11 items) 1 2 Next >
Copyright © 2003-2017 Qdabra Software. All rights reserved.
View our Terms of Use.