Browse by Tags - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • Data connection - permission issues data source

    Is it possible for a data connection to run in an InfoPath form, without having to give users permission to access the data source? We need people to see their own data on form opening as per the data connection, but need to keep the source data locked down as it contains employee details? How can this...
    Posted to Data Connections (Forum) by d24n4e on 04-16-2014
  • Error occurred querying a data source when certain users try and add new item to SP list.

    So I published my Infopath form and when certain users try to add new item, they get this error: Error occurred querying a data source. I do not get the error, and neither does my manager.. 1 of the users getting the error is the same level admin as me.. The users can click OK to the error, go through...
    Posted to Data Connections (Forum) by Andrew LaForge on 03-06-2014
  • Digital signature showing up in two places

    I have an InfoPath 2010 form in a SharePoint 2010 form library. I have multiple optional sections that have their own digital signatures. Recently I added another optional section with a signature but there was a strange issue when I published it to SharePoint. When I sign the new section, the signature...
    Posted to Browser Forms (Forum) by hacim on 01-02-2014
  • Inconsistent Errors when trying to open InfoPath 2010 Forms

    I created 2 InfoPath 2010 Forms that run queries on Access databases and are submitted to email. When I initially published the forms to a network location, I was able to open and submit the forms. About 30 minutes later, I was only able to open one of the forms. When I attempted to open the other form...
    Posted to General (Forum) by suprneener on 11-05-2013
  • InfoPath cannot submit the form

    Here is the error message I am receiving: InfoPath cannot submit the form. Some rules were not applied. InfoPath cannot submit the form. The form was not submitted because a form named 110.xml already exists in the document library at http://qualitysystem/events/Quality Incidence Rpt . Please contact...
    Posted to General (Forum) by quinton_2872 on 10-01-2013
  • Using the install tool to install the "Qdabra InfoPath to SharePoint List Tool" form

    When dragging the "Qdabra InfoPath to SharePoint List Tool" to the forminstaller, I get an error that says: An unexpected error occurred: Retrieving the COM class factory for component with CLSID xxxx see image for details. I am running Windows 7 64bit. Must be missing something.
    Posted to Qdabra Tools (Forum) by aarenz on 09-17-2013
  • Any new advice? Updating content type failed.

    Hi all, I've read the posts on the updating content type failures, but they all drop off before troubleshooting options are provided. Was hoping to get some advice on what else I can try. Set up: 2010 Infopath Filler Form published to MOSS 2007 Form Library History: This form promotes a large number...
    Posted to SharePoint Integration (Forum) by Jen B on 09-10-2013
  • error: Binding a non-repeating control to a repeating field

    UGH! I am new to InfoPath, but I didn't think I was this stupid. Hours on this problem, and I have tried many things. I have a drop down menu that selects an item (department code) from a 3 column SP list (department code, department description, & function - departments roll up into functions...
    Posted to Newbie Questions (Forum) by chriskbinns on 09-06-2013
  • Form cannot submit after validation is resolved

    Hi I have a form with quite a few fields that have validation rules. The form works 100% when these rules are adhered to, however if a rule is not met, the form correctly validates, a dialog box pops up and informs the user of the error with the red asterisk. Once the user has corrected the error, the...
    Posted to General (Forum) by Solly on 08-29-2013
  • Non-descript error message, where do I start?

    I created a form about a year ago and published it to a SharePoint site, and every so often I apply a few updates. During my latest update, I made a few changes in the view1.xsl file within the .cab folder. The changes are visible in the form itself if I simply open it to fill in, but when trying to...
    Posted to General (Forum) by frfnugnm3 on 08-23-2013
Page 2 of 7 (68 items) < Previous 1 2 3 4 5 Next > ... Last ยป
Copyright © 2003-2015 Qdabra Software. All rights reserved.
View our Terms of Use.