Browse by Tags - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • Giving Web Form Users Error/Warning Messages

    I have 30+ error/warning messages I need to provide to my Web form users, but can't seem to get around the heavily nested tables/formatted text error. It doesn't seem to matter where I put my sections containing these messages (14 of which have buttons to reset certain fields), this nested error...
    Posted to Browser Forms (Forum) by dapklp on 08-20-2013
  • Infopath form error on Sharepoint when too many words or characters are entered ????

    I created this InfoPath form that is linked to SharePoint. The form works great and is usually succesful but once in awhile, if there are too many characters/words on this one text box, It gives me an error message (with no details??). I can put as many words/characters in every other text box, its just...
    Posted to General (Forum) by jmsteinberg on 01-08-2013
  • Online form not working for only one user

    I have an online InfoPath form which users go and fill out on SharePoint. About 40 people use this form once a month without issue, but for one user whenever they type any numbers in whenever the select "Save" the fields blank out. All the other fields work, its just the number entry. I haven't...
    Posted to General (Forum) by kphelps56 on 10-09-2012
  • Unknown Error - When loading old forms

    We are absolutely stumped. Came in today to find we can't open any Infopath form in a browser. We have 6 different document libraries that use Infopath and all 6 now get this error. Once we click on a link, the 'Loading Form" dialog box comes up and behind that is the error screen with Unknown...
    Posted to Browser Forms (Forum) by claydevin on 01-14-2011
  • InfoPath Data Connection - "An error occurred accessing a data source"

    Background I have a browser-enabled InfoPath form, with a data connection to a SharePoint list. Upon loading, it pulls in data from the SP list and populates a load of fields. It worked fine in development, and it worked fine when there were a few rows of data in the list when I deployed the form. However...
    Posted to Browser Forms (Forum) by Sharklaar on 09-03-2010
  • An error occurred accessing a data source

    So...after my first post several days ago I figured the auto-populate, no the problem is...get this and so many people have it but i have not found the answer Ok... I published my form to a form library with a data connection to an XML file withing a data connection library on the same site. Everything...
    Posted to Data Connections (Forum) by Rahil on 07-22-2010
  • Unsupported Expression stops publishing of form

    Hello I have an InfoPath form, that I have designed to be browser compatible, and therefore must contain no code. However, I now have an expression that InfoPath claims is "unsupported", yet works perfectly well in the preview mode. Some background: Section 10 RevisionHistory (repeating table...
    Posted to Browser Forms (Forum) by Robert Baker on 07-20-2010
Page 1 of 1 (7 items)
Copyright © 2003-2012 Qdabra Software. All rights reserved.
View our Terms of Use.