Search - InfoPath Dev

InfoPath Dev

Office365 Alert - Sandbox has been deprecated in SharePoint Online.
Read more here.

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Search

Page 1 of 7 (62 items) 1 2 3 4 5 Next > ... Last »
  • Re: Random ID Number

    Actually, I was following up Agni's solution:  Agni Jonnalagadda:Hi, When you submit a form to sharepoint, sharepoint creates an ID for your form, this is a sequesnce number. What we normally in our projects is, 1. Submit the form to sharepoint 2. Get the ID created by sharepoint and set this value in the form. This is done using ...
    Posted to General (Forum) by potpourri on 05-07-2007
  • Re: Random ID Number

    Hi Matt and Nukkumati,   Thanks for the input and I think I used the term 'sharepoint ID' incorrectly here. What I meant was the unique form ID that's created by the sharepoint when the form is submitted to sharepoint. But yes both of you are right that the basis of this thread is about random ID number, I'll just post ...
    Posted to General (Forum) by potpourri on 05-07-2007
  • Re: Document Unique ID

    Hi AndersR, I've downloaded the Webservice Studio 2.0 as you instructed and pointed it out to my lists.asmx site. But I'm still vague on how to use the GetListItems method to obtain the unique ID created by the sharepoint when we submit a form to the sharepoint. Can you give me pointers here AndersR?    Thank you so ...
    Posted to SharePoint Integration (Forum) by potpourri on 05-07-2007
  • Re: Random ID Number

    Hi Agni, I've been looking for the way to grab the sharepoint ID using lists.asmx and could only stumbled across this article (written by Agni too): http://www.infopathdev.com/blogs/agni/archive/2006/05/15/Query-for-Items-in-SharePoint-Form-Library-Using-GetListItems-Web-Method.aspx   Would I be able to use that article (using ...
    Posted to General (Forum) by potpourri on 05-07-2007
  • Re: Using 1 form library to support many templates!

    hi Agni, thanks for the speedy reply :) A couple of questions regarding the solution: quote://Get the root node IXMLDOMNode rootNode = getNode(''ROOTNODEXPATH''); In JScript equivalent, would this be something like: var rootNode = XDocument.DOM.selectSingleNode(''/my:myFields''); ? quote://Get the new PI which points to the new template string ...
    Posted to SharePoint Integration (Forum) by potpourri on 05-01-2006
  • Re: Using 1 form library to support many templates!

    Hi people, Is there a way to automatically relink form template from the infopath form? I mean if I have 2 templates: - template A - template B and I've created a form using template A. And later on, I publish template B to the same sharepoint folder. When the form is loaded up, can I specify somewhere in the code (or using any existing ...
    Posted to SharePoint Integration (Forum) by potpourri on 05-01-2006
  • Re: Add Sharepoint List Items with InfoPath

    Hi Matt, thanks for the great tutorial ''Add Sharepoint List Items With InfoPath'' :) you dont know how much it helped me.. just curious though, can we use the same workaround for _modifying_ the list items through InfoPath form?
    Posted to SharePoint Integration (Forum) by potpourri on 04-30-2006
  • Re: Deleting an old saved XML.

    hi Matt, thanks for the pointers :) For idea #1: - Sorry, but how to execute that ASP script from the infopath program? And which way would impose less load on the client side, Matt? Solution #1 or #2?
    Posted to Code (Forum) by potpourri on 03-23-2006
  • Re: Move already filled forms

    hi there Greg, is the delete method from code really working? I've been trying to do it but always fails. I've posted inhttp://www.infopathdev.com/forums/topic.asp?TOPIC_ID=38&SearchTerms=DeleteFile as well. Basically, I tried deleting one of the xml infopath forms on sharepoint, but 'FileExists' method cant seems to be able to locate the ...
    Posted to General (Forum) by potpourri on 03-23-2006
  • dataType not functioning

    For each node, there's a method called 'dataType' that's supposedly return the data type of each field. Unfortunately it's not functioning properly - it does return 'string' for simple text field, but returns 'null' for all other fields like XHTML, date/time stamp, integer, double, picture attachment, etc. Have been trying to use this for more ...
    Posted to General (Forum) by potpourri on 03-19-2006
Page 1 of 7 (62 items) 1 2 3 4 5 Next > ... Last »
Copyright © 2003-2017 Qdabra Software. All rights reserved.
View our Terms of Use.