Infopath caching issue - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Infopath caching issue

Last post 01-20-2017 07:52 AM by Hilary Stoupa. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 01-17-2017 11:11 AM

    Infopath caching issue

    I have created a infopath form and published in sharepoint form library. For opening the infopath form in the url i have added Source=( a sharepoint page) so that on submitting the form it redirects to the sharepoint page Infopath URL=http://sharepointsiteURL&Source=SharePoint page I have added some javascript alerts in the sharepoint page. Recently I made some changes in the text of alerts in the sharepoint page. I removed the browser cache and tested by simply opening the sharepoint page and the changes are reflected. Now the main issue is that on submitting the infopath when it redirects to SharePoint page-> SharePoint page still has the old text in alerts. (This issue doesnt occur on directly opening the sharepoint page) I have tried iisreset, server reboot but changes still doesnt reflect when infopath redirects to source url page on submit
  • 01-20-2017 07:52 AM In reply to

     So - the Source URL parameter is correct, but you are seeing an old version of the page? I wouldn't think InfoPath would be the culprit there, as long as the URL is correct.

    Hilary Stoupa

Page 1 of 1 (2 items)
Copyright © 2003-2017 Qdabra Software. All rights reserved.
View our Terms of Use.