Unable to connect to SharePoint REST services using InfoPath 2013 - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Unable to connect to SharePoint REST services using InfoPath 2013

Last post 06-18-2018 01:08 AM by Karthik22. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 06-18-2018 01:08 AM

    Unable to connect to SharePoint REST services using InfoPath 2013

    Hello All, I am trying to get the current user logged in to SharePoint using the endpoint : https:\\site-address\_api\web\currentuser. I am adding this REST service as RECEIVE DATA DATA CONNECTION and then enabled this data connection to fetch once the form opens. But when the form opens in the InfoPath 2013 client, i am getting the popup to enter the credentials. On entering proper credentials, it is asking for again and again and resulting in error. Error received: We are unable to connect right now. Please check your network and try again later. But this error is occurring only in some desktops and in other desktops it is opening properly. In Other desktops where the form opens, InfoPath is not asking for cred. It is authenticating automatically. Used data connection : https:\\site-address\_api\web\currentuser InfoPath Version : 2013 SharePoint site : SharePoint 0365 Office version: 2016 Is any one please share your view or ideas why i am getting this error ?
Page 1 of 1 (1 items)
Copyright © 2003-2018 Qdabra Software. All rights reserved.
View our Terms of Use.