People Picker not working in FormsViewer On Prem - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

People Picker not working in FormsViewer On Prem

Last post 02-20-2018 10:05 AM by Jimmy. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 02-19-2018 11:00 AM

    People Picker not working in FormsViewer On Prem

    After installing FormsViewer on SharePoint 2016 on premises  server, I'm not able to get any data from People Picker in forms.

    To be sure, that this is not my existing forms issue, I just created a new form that contains only one People Picker field and nothing else. I've specified my server address in SharePoint Server tab of People Picker properties, as described in Workaround document. When I type in search box below people picker, I see "no results found" and nothing else. When I click on Address Book icon, it starts Querying 1-2 seconds, then also no change.

    Filed under: ,
  • 02-20-2018 10:05 AM In reply to

    Re: People Picker not working in FormsViewer On Prem

    Hi Arthur,

    This is an issue we've seen before in on-premise SharePoint installations. The issue is most likely that the query to retrieve person data is failing.

    Probably the quickest way to resolve this would be to meet and troubleshoot. Could you send me an e-mail letting me know your availability this week Wed - Fri? 

    Jimmy Rishe / Software Developer / Microsoft MVP
    Qdabra Software
Page 1 of 1 (2 items)
Copyright © 2003-2018 Qdabra Software. All rights reserved.
View our Terms of Use.